Groups not loading

Incident Report for SafeNow GmbH

Resolved

Problem solved after switching to our standby backup system. Technical analysis with our hosting partners is ongoing as of why this happened.
Posted Mar 20, 2025 - 14:03 UTC

Investigating

We experience the SafeNow App and the SafeNow Partner App not loading groups successfully. Sending alerts might be impacted as well! We're looking int the problem and will keep you posted.
Posted Mar 20, 2025 - 13:47 UTC